Cursos, tutoriais e planilhas prontas

Checando resultado parcial de fórmulas

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Share on telegram

Leia também...

Checando resultado parcial de fórmulas

Quando desenvolvemos uma fórmula que utiliza mais de uma função acontece de nos perdermos um pouco sem saber se o resultado exibido na célula é o correto, pois não sabemos exatamente qual o resultado que cada parte da fórmula tem. O mesmo pode acontecer quando a fórmula foi desenvolvida por outra pessoa, ou por nós mesmo mas há algum tempo que não lembramos exatamente de tudo.

Pois saiba que existe uma maneira bastante simples de fazer esta checagem, que te dará a certeza de que a fórmula criada está correta em todas as etapas do cálculo.

Para exemplificar vou começar com uma função SOMA simples.

=SOMA(B3:B13)

 F9-1

Neste caso é fácil identificar que o resultado na célula está correto, pois só temos uma função nela. Mas mesmo assim, supondo que estamos inseguros do resultado o que faremos é:

  1. Selecionar a célula que contém a fórmula/função.
  2. Selecionar/sombrear a função inteira, sem nenhum caractere a mais nem a menos.
  3. Apertar a tecla F9.

Ao fazermos isso o resultado da fórmula/função sombreada é exibido.

F9-2

Assim conseguimos fazer a checagem. Depois do resultado exibido você pode:

  1. Apertar ESC – Para fechar a edição e voltar com a fórmula/função que estava ali originalmente.
  2. Apertar ENTER – Para manter o resultado da fórmula/função e perder a original.

Veja este outro exemplo com uma fórmula mais complexa.

=ÍNDICE(C3:E13;CORRESP(G3;B3:B13;0);CORRESP(H3;C2:E2;0))

Caso não conheça esta fórmula clique aqui para conhecer.

F9-3

Caso queira saber o resultado somente do 1º CORRESP da fórmula basta fazer como mostra a imagem abaixo.

F9-4


Acompanhe o Função Excel
facebook-logo youtube-logo googleplus-logo twitter-logo

Leia também...

Feliz Halloween

Feliz Halloween Os monstros estão a solta!!! E o Função Excel não ficou de fora dessa. Como não conseguimos dar doces através do computador, teremos que

Ler »

Contagem de valores únicos

Contagem de valores únicos O Excel é uma ferramenta incrível, sou suspeito pra falar, mas admito que ainda faltam algumas coisas, algumas funções que ainda

Ler »

Como usar PROCH

O Proch é irmão do Procv, se você já está familiarizado com essa segunda então não terá nenhum problema com o Proch. For an english

Ler »

Deixe um comentário ou uma dúvida

Compartilhe

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Share on telegram

Planilhas prontas

Gerador de Catálogos 3.1

Com o Gerador de catálogos do Função Excel você poderá criar catálogos personalizados de maneira muito fácil e rápida.

Os catálogos são gerados em formato PDF de forma automática, basta setar as configurações desejada e o arquivo fará tudo por você.

O catálogo é completamente customizável, cores, textos, imagens, fontes, tamanho e posicionamentos.

Gere seus catálogos e alavanque suas vendas.

Saber mais »

ANALISE

ANALISE é um sistema completo de análise econômico-financeira contábil e gerencial para empresas de todos os segmentos e portes que tenha uma contabilidade atualizada e fidedigna.

As análises são feitas através do correto preenchimento das informações advindas da contabilidade da sua empresa nas interfaces do sistema, basta preencher que o arquivo fará o cálculo dos principais indicadores econômicos financeiros pra você.

Tenha os números da sua empresa estruturados em telas dinâmicas de análise e potencialize o seu processo de tomada de decisões.

Saber mais »

Composição de custos

Calcule e analise todos os custos diretos da produção de seus produtos, seja qual for o tamanho da sua empresa e seu ramo de atuação.

Gere relatórios detalhados que exibem a composição do custo de cada produto, de forma individual ou conjunta. Melhor precifique seus produtos mantendo uma margem de lucro de que você deseja.

Faça simulações com preços de insumos e veja o impacto de cada um na composição total de seu produto final.

Saber mais »

Ajude o Função Excel a continuar te ajudando, faça um PIX!

Leia também...

Faça uma doação

Nos ajude a continuar te ajudando.
Faça uma doação!

Compartilhe com o mundo

Gostou do artigo?
Não seja egoista, compartilhe!

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp

fique SEMPRE ATUALIZADO!

Junte-se a lista de e-mails do Função Excel

Receba e-mails semanais e melhore constantemente suas habilidades com Excel

Inscreva-se