Cursos, tutoriais e planilhas prontas

Checando resultado parcial de fórmulas

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Share on telegram

Leia também...

Remover acentos

Remover acentos Este é um problema que eu, sinceramente, nunca tive mas recentemente um dos leitores do Função Excel me passou um arquivo em que

Continuar lendo

Checando resultado parcial de fórmulas

Quando desenvolvemos uma fórmula que utiliza mais de uma função acontece de nos perdermos um pouco sem saber se o resultado exibido na célula é o correto, pois não sabemos exatamente qual o resultado que cada parte da fórmula tem. O mesmo pode acontecer quando a fórmula foi desenvolvida por outra pessoa, ou por nós mesmo mas há algum tempo que não lembramos exatamente de tudo.

Pois saiba que existe uma maneira bastante simples de fazer esta checagem, que te dará a certeza de que a fórmula criada está correta em todas as etapas do cálculo.

Para exemplificar vou começar com uma função SOMA simples.

=SOMA(B3:B13)

 F9-1

Neste caso é fácil identificar que o resultado na célula está correto, pois só temos uma função nela. Mas mesmo assim, supondo que estamos inseguros do resultado o que faremos é:

  1. Selecionar a célula que contém a fórmula/função.
  2. Selecionar/sombrear a função inteira, sem nenhum caractere a mais nem a menos.
  3. Apertar a tecla F9.

Ao fazermos isso o resultado da fórmula/função sombreada é exibido.

F9-2

Assim conseguimos fazer a checagem. Depois do resultado exibido você pode:

  1. Apertar ESC – Para fechar a edição e voltar com a fórmula/função que estava ali originalmente.
  2. Apertar ENTER – Para manter o resultado da fórmula/função e perder a original.

Veja este outro exemplo com uma fórmula mais complexa.

=ÍNDICE(C3:E13;CORRESP(G3;B3:B13;0);CORRESP(H3;C2:E2;0))

Caso não conheça esta fórmula clique aqui para conhecer.

F9-3

Caso queira saber o resultado somente do 1º CORRESP da fórmula basta fazer como mostra a imagem abaixo.

F9-4


Acompanhe o Função Excel
facebook-logo youtube-logo googleplus-logo twitter-logo

Crie seu primeiro gráfico

Crie seu primeiro gráfico Utilizar a visualização gráfica de dados é uma forma atraente e prática de se enxergar algo. E fazer um gráfico utilizando

Ler »

Deixe um comentário ou uma dúvida

Compartilhe

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Share on telegram

Planilhas prontas

Gerador de catálogos 2.2

Com o Gerador de catálogos do Função Excel você poderá criar catálogos personalizados de maneira muito fácil e rápida.

Os catálogos são gerados em formato PDF de forma automática, basta setar as configurações desejada e o arquivo fará tudo por você.

Gere seus catálogos e alavanque suas vendas.

Saber mais »

Leia também...

Logo - Ícone

COMPARTILHE COM O MUNDO

Gostou do artigo? Não seja egoísta, compartilhe!

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on whatsapp
WhatsApp